Ignore:
Timestamp:
Sep 3, 2013, 7:53:24 PM (7 years ago)
Author:
Neil Muller <drnlmuller@…>
Branch:
default
rebase_source:
c10b67b58ca214d05def94ac00916b2db95cfcf5
Message:

Add some notes on requirements to the readme

File:
1 edited

Legend:

Unmodified
Added
Removed
  • README.txt

    r0 r193  
    22===============
    33
    4 Entry in PyWeek #12  <http://www.pyweek.org/12/>
     4Entry in PyWeek #17  <http://www.pyweek.org/17/>
    55URL: http://pyweek.org/e/nagslang
    6 Team: YOUR TEAM NAME (leave the "Team: bit")
     6Team: Cape Viper (leave the "Team: bit")
    77Members: YOUR TEAM MEMBERS (leave the "Members: bit")
    88License: see LICENSE.txt
     9
     10Requirements
     11============
     12
     13The game requires pygame and pymunk.
     14
     15It was developed using python 2.7, pymunk 4.0 and pygame 1.9.2. Older
     16versions may or may not work.
     17
     18The editor also requires Albow 2.2.0
     19  (from http://www.cosc.canterbury.ac.nz/greg.ewing/python/Albow/)
    920
    1021
Note: See TracChangeset for help on using the changeset viewer.