Ignore:
Timestamp:
Sep 5, 2013, 2:40:04 PM (7 years ago)
Author:
David Fraser <davidf@…>
Branch:
default
Message:

Added requirements.txt and use it from setup.py

File:
1 edited

Legend:

Unmodified
Added
Removed
  • README.txt

    r193 r287  
    1111============
    1212
    13 The game requires pygame and pymunk.
     13The game requires pygame and pymunk. Requirements can be installed by
     14  pip install -e .
     15Or
     16  pip install -r requirements.txt
    1417
    1518It was developed using python 2.7, pymunk 4.0 and pygame 1.9.2. Older
Note: See TracChangeset for help on using the changeset viewer.