diff setup.py @ 466:5da148acb36a

Fixed icon in .app file. \o/ (Why does py2app not just do this for us?)
author Jeremy Thurgood <firxen@gmail.com>
date Sat, 17 Sep 2011 21:39:15 +0200
parents 6ce6787f3635
children 9afaa1969d6f
line wrap: on
line diff
--- a/setup.py	Sat Sep 17 21:26:14 2011 +0200
+++ b/setup.py	Sat Sep 17 21:39:15 2011 +0200
@@ -102,8 +102,6 @@
                 'app': ['run_game.py'],
                 'argv_emulation': True,
                 'iconfile': 'data/icons/program/icon.icns',
-#                 'dist_dir': 'dist/mutable-mamba-%s' % VERSION_STR,
-#                 'bdist_base': 'build/bdist',
                 'packages': [
                     'logging', 'encodings', 'pygame', 'mamba', 'data',
                 ],